Hoppa till innehåll

Visa nytt innehåll
Foto

Ambassadeur - problem med trög / hackig vev

Ambassadeur vev PRO rocket 5501 5500 problem

  • Vänligen logga in för att kunna svara
10 svar till detta ämne

#1 Centimeterfisk

Centimeterfisk

    Nykomling

  • Members
  • 4 inlägg

Postad 11 juli 2019 - 09:56

Hej,

Har ett stort problem med min relativt nya (under ett halvår) Ambassadeur (5501) CS Pro Rocket.

Vid invevning när jag får fisk går veven fruktansvärt trögt och hackigt. Kan knappt veva in en 3-4 kilos gädda, känns som att jag krokat en tonfisk. Har inga problem vid utkast eller hemtagning av bete - då går det fint.

Slirbromsen är åtdragen med stjärnhjulet men inte åtdragen till absoluta max. Har plockat isär hela rullen och fettat samt oljat in efter bästa förmåga (är ingen expert, men kollat på ett antal tutorials / guider) och problemet kvarstår.

Någon som upplevt något liknande med en Ambassadeur, eller annan rulle? Vet någon vad det kan röra sig om för fel? Är något åtdraget för hårt eller för löst, eller kan fett ha letat sig in på fel ställe? Känns märkligt att det händer just vid invevning av fisk men att det funkar fint i övrigt...

Tacksam för svar! Gillar rullen mycket i övrigt men detta gör det nästan omöjligt att fiska just nu.

/Mvh

#2 lausvik

lausvik

    Fiskargubbe

  • Members
  • 4 936 inlägg

Postad 11 juli 2019 - 12:16

Hej,

Har ett stort problem med min relativt nya (under ett halvår) Ambassadeur (5501) CS Pro Rocket.

Vid invevning när jag får fisk går veven fruktansvärt trögt och hackigt. Kan knappt veva in en 3-4 kilos gädda, känns som att jag krokat en tonfisk. Har inga problem vid utkast eller hemtagning av bete - då går det fint.

Slirbromsen är åtdragen med stjärnhjulet men inte åtdragen till absoluta max. Har plockat isär hela rullen och fettat samt oljat in efter bästa förmåga (är ingen expert, men kollat på ett antal tutorials / guider) och problemet kvarstår.

Någon som upplevt något liknande med en Ambassadeur, eller annan rulle? Vet någon vad det kan röra sig om för fel? Är något åtdraget för hårt eller för löst, eller kan fett ha letat sig in på fel ställe? Känns märkligt att det händer just vid invevning av fisk men att det funkar fint i övrigt...

Tacksam för svar! Gillar rullen mycket i övrigt men detta gör det nästan omöjligt att fiska just nu.

/Mvh

 

När du plockade isär rullen antar jag att du tittade efter så att alla drev var hela? I så fall är det något som inte sitter som det ska. Har rullen varit så hela tiden är det fel från fabrik (=reklamationsärende). Hur som helst, dvs oavsett vem som ska betala, så blir det väl till att skicka rullen till servceavdelningen i Svängsta.



#3 Centimeterfisk

Centimeterfisk

    Nykomling

  • Members
  • 4 inlägg

Postad 11 juli 2019 - 16:57

När du plockade isär rullen antar jag att du tittade efter så att alla drev var hela? I så fall är det något som inte sitter som det ska. Har rullen varit så hela tiden är det fel från fabrik (=reklamationsärende). Hur som helst, dvs oavsett vem som ska betala, så blir det väl till att skicka rullen till servceavdelningen i Svängsta.


Tack för svaret!

Dreven ser hela och fina ut. Det känns som att det skrapar (metall mot metall) och går trögt när jag drar åt slirbromsen och vevar in något med vikt. Drar jag ned slirbromsen känns invevningen mjuk och bra, men då är den rejält neddragen och kan inte rotera spolen med veven i det läget ens vid några kgs vikt.

Kanske blir så illa att man måste lämna in den, men vill helst lösa det själv om möjligt då jag gärna lär mig mer om rullens komponenter och uppbyggnad. Finns det något man bör kolla mer än dreven?

#4 lausvik

lausvik

    Fiskargubbe

  • Members
  • 4 936 inlägg

Postad 11 juli 2019 - 22:07

Kanske blir så illa att man måste lämna in den, men vill helst lösa det själv om möjligt då jag gärna lär mig mer om rullens komponenter och uppbyggnad. Finns det något man bör kolla mer än dreven?

Det skulle i så fall vara en sk sprängskiss (finns på nätet) för att försäkra sig (a) om att alla delar finns kvar och (B) att de sitter där de ska.



#5 Centimeterfisk

Centimeterfisk

    Nykomling

  • Members
  • 4 inlägg

Postad 13 juli 2019 - 12:42

[t-quote name="lausvik" post="276241" timestamp="1562879243"]
Det skulle i så fall vara en sk sprängskiss (finns på nätet) för att försäkra sig (a) om att alla delar finns kvar och (B) att de sitter där de ska.[/t-quote]
Var själv inne på att jag råkat vara lite för kreativ i ihopmonteringen av alla delar, så har plockat isär rullen och monterat om alla delar enligt sprängskiss två gånger. Tyvärr utan lyckat resultat.
  • lausvik gillar detta

#6 bondersbyn

bondersbyn

    Storfiskare

  • Members
  • 2 497 inlägg

Postad 13 juli 2019 - 16:39

Hej,

Har ett stort problem med min relativt nya (under ett halvår) Ambassadeur (5501) CS Pro Rocket.

Vid invevning när jag får fisk går veven fruktansvärt trögt och hackigt. Kan knappt veva in en 3-4 kilos gädda, känns som att jag krokat en tonfisk. Har inga problem vid utkast eller hemtagning av bete - då går det fint.

Slirbromsen är åtdragen med stjärnhjulet men inte åtdragen till absoluta max. Har plockat isär hela rullen och fettat samt oljat in efter bästa förmåga (är ingen expert, men kollat på ett antal tutorials / guider) och problemet kvarstår.

Någon som upplevt något liknande med en Ambassadeur, eller annan rulle? Vet någon vad det kan röra sig om för fel? Är något åtdraget för hårt eller för löst, eller kan fett ha letat sig in på fel ställe? Känns märkligt att det händer just vid invevning av fisk men att det funkar fint i övrigt...

Tacksam för svar! Gillar rullen mycket i övrigt men detta gör det nästan omöjligt att fiska just nu.

/Mvh

 

Jag har suttit här o googlat på rullens modell o kikat lite på sprängskissar o youtube för att försöka lista ut vad som kan vara fel. Har du gjort någon justering på skruven som sitter på rullens högra gavel? Jämte veven. Jag vet inte vad den kan ha för betydelse.


/Stefan

Född i Borås, emigrerat från Huskvarna till Kalix via Aneby och sedan via Luleå.

 

Det enda sättet att upptäcka gränserna för det möjliga är att gå en liten bit förbi dem in i det omöjliga. /Arthur C. Clarke


#7 Centimeterfisk

Centimeterfisk

    Nykomling

  • Members
  • 4 inlägg

Postad 16 juli 2019 - 10:24

[t-quote name="bondersbyn" post="276254" timestamp="1563032390"]
Jag har suttit här o googlat på rullens modell o kikat lite på sprängskissar o youtube för att försöka lista ut vad som kan vara fel. Har du gjort någon justering på skruven som sitter på rullens högra gavel? Jämte veven. Jag vet inte vad den kan ha för betydelse.[/t-quote]
Schyst att du googlat! Jag har bara använt den och den andra ratten för att justera spolen centralt, sen har jag använt ratten på vevsidan för mindre justeringar av bromsen.
  • bondersbyn gillar detta

#8 bondersbyn

bondersbyn

    Storfiskare

  • Members
  • 2 497 inlägg

Postad 16 juli 2019 - 11:03

Schyst att du googlat! Jag har bara använt den och den andra ratten för att justera spolen centralt, sen har jag använt ratten på vevsidan för mindre justeringar av bromsen.

 

Ingen fara! Är van vid att googla uti det mesta. Har du kikat på Youtube? Finns flera länkar där, men jag vet inte om det gäller demontering o montering av rullen efter service.

https://www.youtube....01 CS Pro Rocke


/Stefan

Född i Borås, emigrerat från Huskvarna till Kalix via Aneby och sedan via Luleå.

 

Det enda sättet att upptäcka gränserna för det möjliga är att gå en liten bit förbi dem in i det omöjliga. /Arthur C. Clarke


#9 jmansson

jmansson

    Fiskegalning

  • Members
  • 711 inlägg

Postad 16 juli 2019 - 15:09

[t-quote name="Centimeterfisk" post="276231" timestamp="1562835402"]

Hej,

Har ett stort problem med min relativt nya (under ett halvår) Ambassadeur (5501) CS Pro Rocket.

Vid invevning när jag får fisk går veven fruktansvärt trögt och hackigt. Kan knappt veva in en 3-4 kilos gädda, känns som att jag krokat en tonfisk. Har inga problem vid utkast eller hemtagning av bete - då går det fint.

Slirbromsen är åtdragen med stjärnhjulet men inte åtdragen till absoluta max. Har plockat isär hela rullen och fettat samt oljat in efter bästa förmåga (är ingen expert, men kollat på ett antal tutorials / guider) och problemet kvarstår.

Någon som upplevt något liknande med en Ambassadeur, eller annan rulle? Vet någon vad det kan röra sig om för fel? Är något åtdraget för hårt eller för löst, eller kan fett ha letat sig in på fel ställe? Känns märkligt att det händer just vid invevning av fisk men att det funkar fint i övrigt...

Tacksam för svar! Gillar rullen mycket i övrigt men detta gör det nästan omöjligt att fiska just nu.

/Mvh[/t-quote]

Har du ägt eller fiskat med någon annan multi-rulle tidigare så du har något att jämföra med ?
Själv brukar jag få pumpa in i stort sätt alla fiskar av vettig storlek, finns ingen chans att få in dom genom att enbart använda vev-kraft..
  • lausvik och bondersbyn gillar detta

#10 bondersbyn

bondersbyn

    Storfiskare

  • Members
  • 2 497 inlägg

Postad 16 juli 2019 - 16:28

Har du ägt eller fiskat med någon annan multi-rulle tidigare så du har något att jämföra med ?

Själv brukar jag få pumpa in i stort sätt alla fiskar av vettig storlek, finns ingen chans att få in dom genom att enbart använda vev-kraft..

+1 :)


/Stefan

Född i Borås, emigrerat från Huskvarna till Kalix via Aneby och sedan via Luleå.

 

Det enda sättet att upptäcka gränserna för det möjliga är att gå en liten bit förbi dem in i det omöjliga. /Arthur C. Clarke


#11 lausvik

lausvik

    Fiskargubbe

  • Members
  • 4 936 inlägg

Postad 16 juli 2019 - 17:00

jmansson har naturligtvis rätt. Oavsett typ eller modell av rulle blir den mer trögvevad ju större belastningen är. 







Även taggad med Ambassadeur, vev, PRO rocket, 5501, 5500, problem

0 användare läser detta ämne

0 medlemmar, 0 gäster, 0 anonyma medlemmar